デバイスに対応しない

PGA

2023.03.01既読 977

スマホで急にアップデートの画面が出てきて、アップデートを選択しても「お使いのデバイスに対応しなくなりました」と表示が出てきます。
OSがAndroid6.0.1なので古くて対応しなくなったのでしょうか?サービス終了ということなのでしょうか?
OSはアップデート済みになっています。ディベロッパーへ問い合わせメールをしましたが、解決方法がわかりませんでした。

コメント2

  • 업데이트 된 답글입니다.

    くわやん

    直近からAndroid7以降の対応になったようで、6は切り捨てのようですね。
    https://guide.worksmobile.com/jp/settings/settings-guide/supported-environment/
    セキュリティの設定等から、仕方ないのかもしれません。

    2023.03.06

    1
  • 업데이트 된 답글입니다.

    PGA 投稿者

    くわやん様
    ご回答いただき感謝申し上げます。
    古すぎて切り捨てですか…。
    会社に新しいスマホを貸与してもらうしかなさそうですね。
    解決してすっきりいたしました。ありがとうございました。

    2023.03.06

    1
前の投稿 プロフィール写真の変更の制限を設定する方法
次の投稿このサービスの利用権限はありません と表示されログインできない
リスト

まだ、解決できませんか?
今すぐ実際に使用しているLINE WORKSユーザーに質問してみましょう。